<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="The man accused of killing 10 people in a mass shooting in a Boulder, Colo. grocery store last month now faces more than 40 additional charges. Ahmad Al" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202104/989720408.jpg" />
<meta property="og:url" content="https://www.wnmufm.org/post/boulder-supermarket-shooting-suspect-faces-dozens-new-charges" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boulder Supermarket Shooting Suspect Faces Dozens Of New Charges" />
<meta property="og:image:height" content="1621" />
<meta property="og:image:width" content="2162" />
<meta content="Boulder Supermarket Shooting Suspect Faces Dozens Of New Charges" about="/post/boulder-supermarket-shooting-suspect-faces-dozens-new-charges" property="dc:title" />
<link rel="shortcut icon" href="//www.wnmufm.org/sites/wnmu/files/202005/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@http://twitter.com/WNMU-FM" />
<meta property="twitter:site" content="@http://twitter.com/WNMU-FM" />
<meta property="twitter:card" content="summary" />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/202104/989720408.jpg" rel="image_src" />
<meta name="datePublished" content="2021-04-22" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/142688" />
<link rel="canonical" href="/post/boulder-supermarket-shooting-suspect-faces-dozens-new-charges" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="142688" />
<meta name="wordCount" content="297" />
<meta name="story_id" content="989715457" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Jaclyn Diaz" />
<meta name="description" content="The man accused of killing 10 people in a mass shooting in a Boulder, Colo. grocery store last month now faces more than 40 additional charges. Ahmad Al" />
    <title>Boulder Supermarket Shooting Suspect Faces Dozens Of New Charges | WNMU-FM</title>
    <link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_Icep1aSUf6RsS59nt8GT0UOeH-KTo8KPYh-KQh_RUrg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_8j1iBnPz-2zFLOb_dSXo3_UsomGbAqiMgOZB4J9OY70.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.wnmufm.org/sites/wnmu/files/201507/background_fid.jpg);background-position:center bottom;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:White;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_mAOYOgyXEhoYb2YpI2gtCUoUvvIXYa0DULfJjAo4KNg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_2QxmltYveYkld1snX8ByaJYOwp2HKhxQmHzh1qSZpJc.css" media="all" />
    <script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_NG4APWhQYm5O90rGwjH4bRS_MNqlo8o3j0uCQ7GID9I.js"></script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_GzTfoxYvFsaHiOZ47wmz3V_0Ap8d_5MHnJdG2_PYkpQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aami.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_P5dXsjOlIx2rhtB71z8TfjiygBbePkwF1ZrLEfjveeM.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-142688 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WNMU-FM Home"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/201507/logo_fid.png" alt="WNMU-FM logo" title="WNMU-FM Home" /></a>         <div class="tagline">
          Upper Great Lakes News, Music, and Arts & Culture        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://wnmu.secureallegiance.com/wnmu/WebModule/Donate.aspx?P=MAIN&PAGETYPE=PLG&CHECK=r7ZyK9McKTWqK20krF35cqUOstgWaB20" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">WNMU-FM Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/preview">Preview Guide</a>
</li>
<li class="left">
<a href="/schedule/wnmu">Daily Schedule</a>
</li>
<li class="left">
<a href="/schedule/week/wnmu">Weekly Schedule</a>
</li>
<li class="left">
<a href="/search-playlists">Search Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">Upper Great Lakes News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="https://wnmutv.nmu.edu/programs/media-meet/">Media Meet</a>
</li>
<li class="left">
<a href="/programs/university-beat">University Beat</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/programs/arts-culture-interviews">Arts &amp; Culture</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-event/live-concert">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/classiclectic">Classiclectic</a>
</li>
<li class="left">
<a href="/programs/pines">In the Pines</a>
</li>
<li class="left">
<a href="/programs/just-folks">Just Folks</a>
</li>
<li class="left">
<a href="/programs/jazz-showcase">Jazz Showcase</a>
</li>
<li class="left">
<a href="/programs/night-studio">Night Studio</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/programs/peninsula-performances">Peninsula Performances</a>
</li>
<li class="left">
<a href="/programs/sound-spectrum">Sound Spectrum</a>
</li>
<li class="left">
<a href="/programs/sunday-swing">Sunday Swing</a>
</li>
<li class="left">
<a href="/programs/shuffle-kurt-hauswirth">The Shuffle with Kurt Hauswirth</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/term/local-spin">The Local Spin</a>
</li>
<li class="left">
<a href="/programs/weekday">WeekDay</a>
</li>
<li class="left">
<a href="/search-playlists">Music Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-stream">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-stream">Web Stream</a>
</li>
<li class="left">
<a href="/mobile-apps">Mobile Apps</a>
</li>
<li class="left">
<a href="/pr90-podcasts">Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wnmu.secureallegiance.com/wnmu/WebModule/Donate.aspx?P=MAIN&amp;PAGETYPE=PLG&amp;CHECK=r7ZyK9McKTWqK20krF35cqUOstgWaB20">Give Now</a>
</li>
<li class="left">
<a href="/thank-you-gifts">Thank You Gifts</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/sustainer-testimonials-you">Sustainer Testimonials</a>
</li>
<li class="left">
<a href="http://wnmufm.careasy.org/HOME.html ">Vehicle Donation</a>
</li>
<li class="left">
<a href="/become-underwriter">Underwriting</a>
</li>
<li class="left">
<a href="http://wnmufm.org/nmu-payroll-deduction-form">NMU Payroll Deduction</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/plangiv.htm">Legacy Gifts</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/ira_rollover.htm">Qualified Charitable Distributions</a>
</li>
<li class="left">
<a href="http://wnmufm.org/contact-wnmu-fm">Address</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wnmufm.org/about-public-radio-90">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/contact-wnmu-fm">Contact WNMU-FM</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wnmufm/">Facebook</a>
</li>
<li class="left">
<a href="https://www.instagram.com/wnmuradio/">Instagram</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/topic/public-radio-90-instagram-features">Instagram Features</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/wnmu-fm-community-discussion-guidelines">Community Discussion Guidelines</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/wnmu-production-resources">WNMU-FM Production Resources</a>
</li>
<li class="left">
<a href="/eeo-report">EEO Report/Public File</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/equalopportunity/node/11">Diversity Statement</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/boardoftrustees/">Univ. Board of Trustees</a>
</li>
<li class="left">
<a href="http://wnmufm.org/post/nmu-board-trustees-meeting#stream/0">NMU Board meeting</a>
</li>
<li class="left">
<a href="/audited-financial-statements">Audited Financial Statement</a>
</li>
<li class="left">
<a href="/annual-financial-report-fy15">Annual Financial Report </a>
</li>
<li class="left">
<a href="/employee-statistical-report">Employee Statistical Report</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wnmufm.org/community-calendar">Northern Notes</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wnmufm.org/recording-voice-memo#stream/0">Voice Memo Recording</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">WNMU-FM Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/preview">Preview Guide</a>
</li>
<li class="left">
<a href="/schedule/wnmu">Daily Schedule</a>
</li>
<li class="left">
<a href="/schedule/week/wnmu">Weekly Schedule</a>
</li>
<li class="left">
<a href="/search-playlists">Search Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">Upper Great Lakes News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="https://wnmutv.nmu.edu/programs/media-meet/">Media Meet</a>
</li>
<li class="left">
<a href="/programs/university-beat">University Beat</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/programs/arts-culture-interviews">Arts &amp; Culture</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-event/live-concert">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/classiclectic">Classiclectic</a>
</li>
<li class="left">
<a href="/programs/pines">In the Pines</a>
</li>
<li class="left">
<a href="/programs/just-folks">Just Folks</a>
</li>
<li class="left">
<a href="/programs/jazz-showcase">Jazz Showcase</a>
</li>
<li class="left">
<a href="/programs/night-studio">Night Studio</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/programs/peninsula-performances">Peninsula Performances</a>
</li>
<li class="left">
<a href="/programs/sound-spectrum">Sound Spectrum</a>
</li>
<li class="left">
<a href="/programs/sunday-swing">Sunday Swing</a>
</li>
<li class="left">
<a href="/programs/shuffle-kurt-hauswirth">The Shuffle with Kurt Hauswirth</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/term/local-spin">The Local Spin</a>
</li>
<li class="left">
<a href="/programs/weekday">WeekDay</a>
</li>
<li class="left">
<a href="/search-playlists">Music Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-stream">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-stream">Web Stream</a>
</li>
<li class="left">
<a href="/mobile-apps">Mobile Apps</a>
</li>
<li class="left">
<a href="/pr90-podcasts">Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wnmu.secureallegiance.com/wnmu/WebModule/Donate.aspx?P=MAIN&amp;PAGETYPE=PLG&amp;CHECK=r7ZyK9McKTWqK20krF35cqUOstgWaB20">Give Now</a>
</li>
<li class="left">
<a href="/thank-you-gifts">Thank You Gifts</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/sustainer-testimonials-you">Sustainer Testimonials</a>
</li>
<li class="left">
<a href="http://wnmufm.careasy.org/HOME.html ">Vehicle Donation</a>
</li>
<li class="left">
<a href="/become-underwriter">Underwriting</a>
</li>
<li class="left">
<a href="http://wnmufm.org/nmu-payroll-deduction-form">NMU Payroll Deduction</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/plangiv.htm">Legacy Gifts</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/ira_rollover.htm">Qualified Charitable Distributions</a>
</li>
<li class="left">
<a href="http://wnmufm.org/contact-wnmu-fm">Address</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wnmufm.org/about-public-radio-90">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/contact-wnmu-fm">Contact WNMU-FM</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wnmufm/">Facebook</a>
</li>
<li class="left">
<a href="https://www.instagram.com/wnmuradio/">Instagram</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/topic/public-radio-90-instagram-features">Instagram Features</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/wnmu-fm-community-discussion-guidelines">Community Discussion Guidelines</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/wnmu-production-resources">WNMU-FM Production Resources</a>
</li>
<li class="left">
<a href="/eeo-report">EEO Report/Public File</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/equalopportunity/node/11">Diversity Statement</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/boardoftrustees/">Univ. Board of Trustees</a>
</li>
<li class="left">
<a href="http://wnmufm.org/post/nmu-board-trustees-meeting#stream/0">NMU Board meeting</a>
</li>
<li class="left">
<a href="/audited-financial-statements">Audited Financial Statement</a>
</li>
<li class="left">
<a href="/annual-financial-report-fy15">Annual Financial Report </a>
</li>
<li class="left">
<a href="/employee-statistical-report">Employee Statistical Report</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wnmufm.org/community-calendar">Northern Notes</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wnmufm.org/recording-voice-memo#stream/0">Voice Memo Recording</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-142688" class="node node-post node-promoted full row" about="/post/boulder-supermarket-shooting-suspect-faces-dozens-new-charges" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Boulder Supermarket Shooting Suspect Faces Dozens Of New Charges    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2021-04-22T03:12:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/jaclyn-diaz" rel="author">Jaclyn Diaz</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">3 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fyhv2lq47&amp;t=Boulder%20Supermarket%20Shooting%20Suspect%20Faces%20Dozens%20Of%20New%20Charges" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fyhv2lq47&amp;text=Boulder%20Supermarket%20Shooting%20Suspect%20Faces%20Dozens%20Of%20New%20Charges" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Boulder%20Supermarket%20Shooting%20Suspect%20Faces%20Dozens%20Of%20New%20Charges&amp;body=https%3A%2F%2Ftinyurl.com%2Fyhv2lq47" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Prosecutors filed over 40 more felony charges against Ahmad Al Aliwi Alissa, who is facing charges of killing 10 people at a Colorado supermarket in earlier this month." href="https://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/202104/989720408.jpg" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/202104/989720408.jpg"   alt="Prosecutors filed over 40 more felony charges against Ahmad Al Aliwi Alissa, who is facing charges of killing 10 people at a Colorado supermarket in earlier this month.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Prosecutors filed over 40 more felony charges against Ahmad Al Aliwi Alissa, who is facing charges of killing 10 people at a Colorado supermarket in earlier this month.</div>
    <div class="attribution">
  <span class="credit">Helen H. Richardson</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The man accused of killing 10 people in a mass shooting in a Boulder, Colo. grocery store last month now faces more than 40 additional charges.</p> <p>Ahmad Al Aliwi Alissa, 21, was already facing charges of 10 counts of murder in the first degree and one count of attempted murder over the shooting rampage at a King Soopers supermarket. </p> <p>Prosecutors amended the criminal complaint against him to add 43 new felony charges, according to a motion filed Wednesday in Boulder County District Court. </p> <p>Of the 54 total charges now facing Alissa, 32 are new counts of attempted first-degree murder.  Eleven police officers responding to the attack at the grocery store are named as victims of the attempted murder. Alissa also faces one charge of assault in the first degree and 10 charges of using a large capacity magazine in the shooting. </p> <p>If convicted of the 10 murder charges, Alissa would spend life in prison without the possibility of parole. Colorado abolished the death penalty last year.</p> <p>The murder victims of the March 22 rampage range in age from age 20 to 65, and included a police officer responding to the scene that afternoon. </p> <p>Authorities have not publicly indicated a motive in the shooting. </p> <p>Alissa<a href="https://www.npr.org/2021/03/25/981134760/boulder-shooting-suspect-will-appear-in-court-thursday-morning">'s first court appearance </a>was March 25. Alissa's attorney, Kathryn Herold of the Colorado Public Defender's Office, told the court then that, "Our position is that we cannot do anything until we are able to fully assess Mr. Alissa's mental illness."<br /></p><div class="fullattribution">Copyright 2021 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Boulder+Supermarket+Shooting+Suspect+Faces+Dozens+Of+New+Charges&amp;utme=8(APIKey)9(MDA3NzMxMTkxMDEzMDkyOTU3ODRmYjc2Mg001)" /></div>  </div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fyhv2lq47&amp;t=Boulder%20Supermarket%20Shooting%20Suspect%20Faces%20Dozens%20Of%20New%20Charges" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fyhv2lq47&amp;text=Boulder%20Supermarket%20Shooting%20Suspect%20Faces%20Dozens%20Of%20New%20Charges" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Boulder%20Supermarket%20Shooting%20Suspect%20Faces%20Dozens%20Of%20New%20Charges&amp;body=https%3A%2F%2Ftinyurl.com%2Fyhv2lq47" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="///npr-wnmu.disqus.com/%3Furl%3Dhttps%253A%252F%252Fwww.wnmufm.org%252Fpost%252Fboulder-supermarket-shooting-suspect-faces-dozens-new-charges">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.nmu.edu/" target="_blank"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201604/nmu_logobutton_new.jpg" alt="" title="" /></a></li>
<li><a href="http://wnmutv.nmu.edu/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201605/tv13_white_for_footer.png" alt="" title="" /></a></li>
<li><a href="http://www.npr.org/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/npr-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org/programs/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/apm-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.prx.org/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/prx-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://www.wfmt.com/main.taf?p=12,1" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/wfmt_radio_network.jpg" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2021 WNMU-FM</span></li>
<li><a href="http://wnmufm.org/eeo-report" target="_self">EEO Report &amp; Public File</a></li>
<li><a href="http://wnmufm.org/audited-financial-statements" target="_self">Audited Financial Statement</a></li>
<li><a href="https://www.facebook.com/wnmufm/" target="_self">Facebook</a></li>
<li class="last"><a href="https://www.instagram.com/wnmuradio/" target="_self">Instagram</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":15,"atts":"GhQCRFgeG0g=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
