<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:description" content="Updated June 28, 2021 at 5:31 PM ET  A federal judge has dismissed two blockbuster antitrust complaints against Facebook, in a setback to federal and" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/202106/1011052938.jpg" />
<meta property="og:url" content="https://www.wnmufm.org/post/facebook-gets-reprieve-court-throws-out-major-antitrust-complaints" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Facebook Gets Reprieve As Court Throws Out Major Antitrust Complaints" />
<meta property="og:image:height" content="3581" />
<meta property="og:image:width" content="4775" />
<meta content="Facebook Gets Reprieve As Court Throws Out Major Antitrust Complaints" about="/post/facebook-gets-reprieve-court-throws-out-major-antitrust-complaints" property="dc:title" />
<link rel="shortcut icon" href="//www.wnmufm.org/sites/wnmu/files/202005/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@http://twitter.com/WNMU-FM" />
<meta property="twitter:site" content="@http://twitter.com/WNMU-FM" />
<meta property="twitter:card" content="summary" />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/202106/1011052938.jpg" rel="image_src" />
<meta name="datePublished" content="2021-06-28" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/144998" />
<link rel="canonical" href="/post/facebook-gets-reprieve-court-throws-out-major-antitrust-complaints" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="144998" />
<meta name="wordCount" content="718" />
<meta name="story_id" content="1011042126" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Shannon Bond" />
<meta name="description" content="Updated June 28, 2021 at 5:31 PM ET  A federal judge has dismissed two blockbuster antitrust complaints against Facebook, in a setback to federal and" />
    <title>Facebook Gets Reprieve As Court Throws Out Major Antitrust Complaints | WNMU-FM</title>
    <link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_Icep1aSUf6RsS59nt8GT0UOeH-KTo8KPYh-KQh_RUrg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_8j1iBnPz-2zFLOb_dSXo3_UsomGbAqiMgOZB4J9OY70.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.wnmufm.org/sites/wnmu/files/201507/background_fid.jpg);background-position:center bottom;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:White;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_mAOYOgyXEhoYb2YpI2gtCUoUvvIXYa0DULfJjAo4KNg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_2QxmltYveYkld1snX8ByaJYOwp2HKhxQmHzh1qSZpJc.css" media="all" />
    <script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_NG4APWhQYm5O90rGwjH4bRS_MNqlo8o3j0uCQ7GID9I.js"></script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_GzTfoxYvFsaHiOZ47wmz3V_0Ap8d_5MHnJdG2_PYkpQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aami.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_P5dXsjOlIx2rhtB71z8TfjiygBbePkwF1ZrLEfjveeM.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-144998 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WNMU-FM Home"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/201507/logo_fid.png" alt="WNMU-FM logo" title="WNMU-FM Home" /></a>         <div class="tagline">
          Upper Great Lakes News, Music, and Arts & Culture        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://wnmu.secureallegiance.com/wnmu/WebModule/Donate.aspx?P=MAIN&PAGETYPE=PLG&CHECK=r7ZyK9McKTWqK20krF35cqUOstgWaB20" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">WNMU-FM Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/preview">Preview Guide</a>
</li>
<li class="left">
<a href="/schedule/wnmu">Daily Schedule</a>
</li>
<li class="left">
<a href="/schedule/week/wnmu">Weekly Schedule</a>
</li>
<li class="left">
<a href="/search-playlists">Search Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">Upper Great Lakes News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="https://wnmutv.nmu.edu/programs/media-meet/">Media Meet</a>
</li>
<li class="left">
<a href="/programs/university-beat">University Beat</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/programs/arts-culture-interviews">Arts &amp; Culture</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-event/live-concert">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/classiclectic">Classiclectic</a>
</li>
<li class="left">
<a href="/programs/pines">In the Pines</a>
</li>
<li class="left">
<a href="/programs/just-folks">Just Folks</a>
</li>
<li class="left">
<a href="/programs/jazz-showcase">Jazz Showcase</a>
</li>
<li class="left">
<a href="/programs/night-studio">Night Studio</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/programs/peninsula-performances">Peninsula Performances</a>
</li>
<li class="left">
<a href="/programs/sound-spectrum">Sound Spectrum</a>
</li>
<li class="left">
<a href="/programs/sunday-swing">Sunday Swing</a>
</li>
<li class="left">
<a href="/programs/shuffle-kurt-hauswirth">The Shuffle with Kurt Hauswirth</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/term/local-spin">The Local Spin</a>
</li>
<li class="left">
<a href="/programs/weekday">WeekDay</a>
</li>
<li class="left">
<a href="/search-playlists">Music Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-stream">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-stream">Web Stream</a>
</li>
<li class="left">
<a href="/mobile-apps">Mobile Apps</a>
</li>
<li class="left">
<a href="/pr90-podcasts">Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wnmu.secureallegiance.com/wnmu/WebModule/Donate.aspx?P=MAIN&amp;PAGETYPE=PLG&amp;CHECK=r7ZyK9McKTWqK20krF35cqUOstgWaB20">Give Now</a>
</li>
<li class="left">
<a href="/thank-you-gifts">Thank You Gifts</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/sustainer-testimonials-you">Sustainer Testimonials</a>
</li>
<li class="left">
<a href="http://wnmufm.careasy.org/HOME.html ">Vehicle Donation</a>
</li>
<li class="left">
<a href="/become-underwriter">Underwriting</a>
</li>
<li class="left">
<a href="http://wnmufm.org/nmu-payroll-deduction-form">NMU Payroll Deduction</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/plangiv.htm">Legacy Gifts</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/ira_rollover.htm">Qualified Charitable Distributions</a>
</li>
<li class="left">
<a href="http://wnmufm.org/contact-wnmu-fm">Address</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wnmufm.org/about-public-radio-90">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/contact-wnmu-fm">Contact WNMU-FM</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wnmufm/">Facebook</a>
</li>
<li class="left">
<a href="https://www.instagram.com/wnmuradio/">Instagram</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/topic/public-radio-90-instagram-features">Instagram Features</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/wnmu-fm-community-discussion-guidelines">Community Discussion Guidelines</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/wnmu-production-resources">WNMU-FM Production Resources</a>
</li>
<li class="left">
<a href="/eeo-report">EEO Report/Public File</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/equalopportunity/node/11">Diversity Statement</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/boardoftrustees/">Univ. Board of Trustees</a>
</li>
<li class="left">
<a href="http://wnmufm.org/post/nmu-board-trustees-meeting#stream/0">NMU Board meeting</a>
</li>
<li class="left">
<a href="/audited-financial-statements">Audited Financial Statement</a>
</li>
<li class="left">
<a href="/annual-financial-report-fy15">Annual Financial Report </a>
</li>
<li class="left">
<a href="/employee-statistical-report">Employee Statistical Report</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wnmufm.org/community-calendar">Northern Notes</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wnmufm.org/recording-voice-memo#stream/0">Voice Memo Recording</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">WNMU-FM Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/preview">Preview Guide</a>
</li>
<li class="left">
<a href="/schedule/wnmu">Daily Schedule</a>
</li>
<li class="left">
<a href="/schedule/week/wnmu">Weekly Schedule</a>
</li>
<li class="left">
<a href="/search-playlists">Search Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">Upper Great Lakes News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="https://wnmutv.nmu.edu/programs/media-meet/">Media Meet</a>
</li>
<li class="left">
<a href="/programs/university-beat">University Beat</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/programs/arts-culture-interviews">Arts &amp; Culture</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-event/live-concert">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/classiclectic">Classiclectic</a>
</li>
<li class="left">
<a href="/programs/pines">In the Pines</a>
</li>
<li class="left">
<a href="/programs/just-folks">Just Folks</a>
</li>
<li class="left">
<a href="/programs/jazz-showcase">Jazz Showcase</a>
</li>
<li class="left">
<a href="/programs/night-studio">Night Studio</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/programs/peninsula-performances">Peninsula Performances</a>
</li>
<li class="left">
<a href="/programs/sound-spectrum">Sound Spectrum</a>
</li>
<li class="left">
<a href="/programs/sunday-swing">Sunday Swing</a>
</li>
<li class="left">
<a href="/programs/shuffle-kurt-hauswirth">The Shuffle with Kurt Hauswirth</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/term/local-spin">The Local Spin</a>
</li>
<li class="left">
<a href="/programs/weekday">WeekDay</a>
</li>
<li class="left">
<a href="/search-playlists">Music Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-stream">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-stream">Web Stream</a>
</li>
<li class="left">
<a href="/mobile-apps">Mobile Apps</a>
</li>
<li class="left">
<a href="/pr90-podcasts">Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wnmu.secureallegiance.com/wnmu/WebModule/Donate.aspx?P=MAIN&amp;PAGETYPE=PLG&amp;CHECK=r7ZyK9McKTWqK20krF35cqUOstgWaB20">Give Now</a>
</li>
<li class="left">
<a href="/thank-you-gifts">Thank You Gifts</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/sustainer-testimonials-you">Sustainer Testimonials</a>
</li>
<li class="left">
<a href="http://wnmufm.careasy.org/HOME.html ">Vehicle Donation</a>
</li>
<li class="left">
<a href="/become-underwriter">Underwriting</a>
</li>
<li class="left">
<a href="http://wnmufm.org/nmu-payroll-deduction-form">NMU Payroll Deduction</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/plangiv.htm">Legacy Gifts</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/ira_rollover.htm">Qualified Charitable Distributions</a>
</li>
<li class="left">
<a href="http://wnmufm.org/contact-wnmu-fm">Address</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wnmufm.org/about-public-radio-90">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/contact-wnmu-fm">Contact WNMU-FM</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wnmufm/">Facebook</a>
</li>
<li class="left">
<a href="https://www.instagram.com/wnmuradio/">Instagram</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/topic/public-radio-90-instagram-features">Instagram Features</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/wnmu-fm-community-discussion-guidelines">Community Discussion Guidelines</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/wnmu-production-resources">WNMU-FM Production Resources</a>
</li>
<li class="left">
<a href="/eeo-report">EEO Report/Public File</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/equalopportunity/node/11">Diversity Statement</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/boardoftrustees/">Univ. Board of Trustees</a>
</li>
<li class="left">
<a href="http://wnmufm.org/post/nmu-board-trustees-meeting#stream/0">NMU Board meeting</a>
</li>
<li class="left">
<a href="/audited-financial-statements">Audited Financial Statement</a>
</li>
<li class="left">
<a href="/annual-financial-report-fy15">Annual Financial Report </a>
</li>
<li class="left">
<a href="/employee-statistical-report">Employee Statistical Report</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wnmufm.org/community-calendar">Northern Notes</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wnmufm.org/recording-voice-memo#stream/0">Voice Memo Recording</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-144998" class="node node-post node-promoted full row" about="/post/facebook-gets-reprieve-court-throws-out-major-antitrust-complaints" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Facebook Gets Reprieve As Court Throws Out Major Antitrust Complaints    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2021-06-28T17:32:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/shannon-bond" rel="author">Shannon Bond</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fygs3t7ub&amp;t=Facebook%20Gets%20Reprieve%20As%20Court%20Throws%20Out%20Major%20Antitrust%20Complaints" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fygs3t7ub&amp;text=Facebook%20Gets%20Reprieve%20As%20Court%20Throws%20Out%20Major%20Antitrust%20Complaints" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Facebook%20Gets%20Reprieve%20As%20Court%20Throws%20Out%20Major%20Antitrust%20Complaints&amp;body=https%3A%2F%2Ftinyurl.com%2Fygs3t7ub" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Facebook CEO Mark Zuckerberg testifies remotely during a Senate Commerce, Science, and Transportation Committee hearing on October 28, 2020." href="https://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/202106/1011052938.jpg" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/202106/1011052938.jpg"   alt="Facebook CEO Mark Zuckerberg testifies remotely during a Senate Commerce, Science, and Transportation Committee hearing on October 28, 2020.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Facebook CEO Mark Zuckerberg testifies remotely during a Senate Commerce, Science, and Transportation Committee hearing on October 28, 2020.</div>
    <div class="attribution">
  <span class="credit">Pool</span>
  /  <span class="agency">Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p> </p><div class="storyMajorUpdateDate"> <strong>Updated June 28, 2021 at 5:31 PM ET</strong></div>  <p>A federal judge has dismissed two blockbuster <a href="https://www.npr.org/2020/12/11/945234491/the-wrath-of-mark-takeaways-from-the-governments-case-against-facebook">antitrust complaints</a> against Facebook, in a setback to federal and state prosecutors who were pushing for a break-up of the social media giant.</p> <p>The cases, filed separately by the Federal Trade Commission and 48 state attorneys general in December, accused Facebook of <a href="https://www.npr.org/2020/12/09/944073889/48-attorneys-general-sue-facebook-alleging-illegal-power-grabs-to-neutralize-riv">crushing competition</a> by swallowing rivals, including Instagram and WhatsApp, and stifling other would-be competitors by cutting their access to its valuable data and systems.</p> <p>But Judge James Boasberg of the U.S. District Court for the District of Columbia said in Monday's <a href="https://storage.courtlistener.com/recap/gov.uscourts.dcd.224921/gov.uscourts.dcd.224921.73.0.pdf">ruling</a> that prosecutors failed to prove Facebook has a monopoly in social networking.</p> <p>However, the judge dismissed the complaints "without prejudice," meaning the plaintiffs can file new complaints against the company.</p> <p>Judge Boasberg gave the FTC 30 days to refile its complaint. He said the agency needs to explain how it concluded that Facebook has a market share of at least 60%.</p> <p>He noted that social networks are both free to use and may include a variety of services, such as mobile apps, depending on the company. </p> <p>"In this unusual context, the FTC's inability to offer any indication of the metric(s) or method(s) it used to calculate Facebook's market share renders its vague '60%-plus' assertion too speculative and conclusory to go forward," he wrote.</p> <p>In dismissing the states' case, Judge Boasberg <a href="https://storage.courtlistener.com/recap/gov.uscourts.dcd.224923/gov.uscourts.dcd.224923.137.0.pdf">said</a> the attorneys general had waited too long to challenge Facebook's purchases of Instagram in 2012 and WhatsApp in 2014.</p> <p>He referenced "the doctrine of laches, which precludes relief for those who sleep on their rights," writing: "The Court is aware of no case, and Plaintiffs provide none, where such a long delay in seeking such a consequential remedy has been countenanced in a case brought by a plaintiff other than the federal government."</p> <p>The decisions are a reprieve for Facebook, which has become one of the biggest political and regulatory targets in Washington. Under President Biden, some of tech's biggest critics have been appointed to prominent positions. They include <a href="https://www.npr.org/2021/06/15/1006807299/lina-khan-prominent-big-tech-critic-will-lead-the-ftc">Lina Khan</a>, who was named FTC chairwoman earlier this month, raising expectations that the agency will be more aggressive about policing how Big Tech wields its market power.</p> <p>Facebook shares rose more than 4% after the district court's rulings on Monday, sending its market cap past $1 trillion for the first time.</p> <p>"We are pleased that today's decisions recognize the defects in the government complaints filed against Facebook," said Facebook spokesperson Christopher Sgro. "We compete fairly every day to earn people's time and attention and will continue to deliver great products for the people and businesses that use our services."</p> <p>The decision fueled calls for an overhaul of the nation's competition laws. The <a href="https://www.npr.org/2020/10/06/920882893/how-are-apple-amazon-facebook-google-monopolies-house-report-counts-the-ways">House Judiciary antitrust subcommittee</a> is advancing a bipartisan packages of bills that seek to rein in Big Tech and beef up anti-monopoly enforcement at agencies including the FTC.</p> <p>"Today's development in the FTC's case against Facebook shows that antitrust reform is urgently needed," <a href="https://twitter.com/RepKenBuck/status/1409594342860283904">tweeted</a> Rep. Ken Buck, R-Colo., the ranking Republican on the House Judiciary antitrust subcommittee. "Congress needs to provide additional tools and resources to our antitrust enforcers to go after Big Tech companies engaging in anticompetitive conduct."</p> <p>The FTC and the office of the New York attorney general, which is leading the states' case, said they are reviewing the decisions and considering their options.</p> <p><strong><em>Editor's note: </em></strong><em>Facebook is among NPR's financial supporters.</em><br /></p><div class="fullattribution">Copyright 2021 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Facebook+Gets+Reprieve+As+Court+Throws+Out+Major+Antitrust+Complaints&amp;utme=8(APIKey)9(MDA3NzMxMTkxMDEzMDkyOTU3ODRmYjc2Mg001)" /></div>  </div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Ftinyurl.com%2Fygs3t7ub&amp;t=Facebook%20Gets%20Reprieve%20As%20Court%20Throws%20Out%20Major%20Antitrust%20Complaints" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Ftinyurl.com%2Fygs3t7ub&amp;text=Facebook%20Gets%20Reprieve%20As%20Court%20Throws%20Out%20Major%20Antitrust%20Complaints" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Facebook%20Gets%20Reprieve%20As%20Court%20Throws%20Out%20Major%20Antitrust%20Complaints&amp;body=https%3A%2F%2Ftinyurl.com%2Fygs3t7ub" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="///npr-wnmu.disqus.com/%3Furl%3Dhttps%253A%252F%252Fwww.wnmufm.org%252Fpost%252Ffacebook-gets-reprieve-court-throws-out-major-antitrust-complaints">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.nmu.edu/" target="_blank"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201604/nmu_logobutton_new.jpg" alt="" title="" /></a></li>
<li><a href="http://wnmutv.nmu.edu/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201605/tv13_white_for_footer.png" alt="" title="" /></a></li>
<li><a href="http://www.npr.org/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/npr-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org/programs/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/apm-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.prx.org/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/prx-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://www.wfmt.com/main.taf?p=12,1" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/wfmt_radio_network.jpg" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2021 WNMU-FM</span></li>
<li><a href="http://wnmufm.org/eeo-report" target="_self">EEO Report &amp; Public File</a></li>
<li><a href="http://wnmufm.org/audited-financial-statements" target="_self">Audited Financial Statement</a></li>
<li><a href="https://www.facebook.com/wnmufm/" target="_self">Facebook</a></li>
<li class="last"><a href="https://www.instagram.com/wnmuradio/" target="_self">Instagram</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":621,"atts":"GhQCRFgeG0g=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
