<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://www.wnmufm.org/post/los-angeles-number-homeless-homicide-victims-rising" />
<meta property="og:description" content="The number of homeless homicide victims in Los Angeles is increasing. While only 1% of the city&amp;#039;s population lives on the streets or in shelters," />
<meta property="og:type" content="article" />
<meta property="og:title" content="In Los Angeles, Number Of Homeless Homicide Victims Rising" />
<link href="https://mediad.publicbroadcasting.net/p/shared/npr/201912/791569650.jpg" rel="image_src" />
<meta property="og:image" content="https://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201912/791569650.jpg" />
<meta property="og:image:height" content="3022" />
<meta content="In Los Angeles, Number Of Homeless Homicide Victims Rising" about="/post/los-angeles-number-homeless-homicide-victims-rising" property="dc:title" />
<link rel="shortcut icon" href="//www.wnmufm.org/sites/wnmu/files/201806/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@http://twitter.com/WNMU-FM" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="4029" />
<meta name="description" content="The number of homeless homicide victims in Los Angeles is increasing. While only 1% of the city&amp;#039;s population lives on the streets or in shelters," />
<meta name="datePublished" content="2019-12-31" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/125738" />
<link rel="canonical" href="/post/los-angeles-number-homeless-homicide-victims-rising" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="none" />
<meta name="nid" content="125738" />
<meta name="wordCount" content="790" />
<meta name="keywords" content="" />
<meta name="org_id" content="55" />
<meta name="author" content="Anna Scott" />
<meta name="story_id" content="791566804" />
    <title>In Los Angeles, Number Of Homeless Homicide Victims Rising | WNMU-FM</title>
    <link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_Icep1aSUf6RsS59nt8GT0UOeH-KTo8KPYh-KQh_RUrg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_C0afJIefuU0IlmPzqzvtVqznJQqW6AG32XFsJMzQPrc.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.wnmufm.org/sites/wnmu/files/201507/background_fid.jpg);background-position:center bottom;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:White;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_mAOYOgyXEhoYb2YpI2gtCUoUvvIXYa0DULfJjAo4KNg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_2QxmltYveYkld1snX8ByaJYOwp2HKhxQmHzh1qSZpJc.css" media="all" />
    <script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_AWLhToFijA9HB9kGnjC2W3MxjjASaXx535gmWr540sE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aami.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_tbzCmxNtTcGVuLsIgDhPgyqfxrHSbcLDMpm_iI6RrDI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-125738 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WNMU-FM Home"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/201507/logo_fid.png" alt="WNMU-FM logo" title="WNMU-FM Home" /></a>         <div class="tagline">
          Upper Great Lakes News, Music, and Arts & Culture        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://wnmu.secureallegiance.com/wnmu/WebModule/Donate.aspx?P=MAIN&PAGETYPE=PLG&CHECK=r7ZyK9McKTWqK20krF35cqUOstgWaB20" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">WNMU-FM Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/preview">Preview Guide</a>
</li>
<li class="left">
<a href="/schedule/wnmu">Daily Schedule</a>
</li>
<li class="left">
<a href="/schedule/week/wnmu">Weekly Schedule</a>
</li>
<li class="left">
<a href="/search-playlists">Search Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">Upper Great Lakes News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/programs/media-meet">Media Meet</a>
</li>
<li class="left">
<a href="/programs/university-beat">University Beat</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/programs/arts-culture-interviews">Arts &amp; Culture</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-event/live-concert">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/classiclectic">Classiclectic</a>
</li>
<li class="left">
<a href="/programs/pines">In the Pines</a>
</li>
<li class="left">
<a href="/programs/just-folks">Just Folks</a>
</li>
<li class="left">
<a href="/programs/jazz-showcase">Jazz Showcase</a>
</li>
<li class="left">
<a href="/programs/night-studio">Night Studio</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/programs/peninsula-performances">Peninsula Performances</a>
</li>
<li class="left">
<a href="/programs/sound-spectrum">Sound Spectrum</a>
</li>
<li class="left">
<a href="/programs/sunday-swing">Sunday Swing</a>
</li>
<li class="left">
<a href="/programs/weekday">WeekDay</a>
</li>
<li class="left">
<a href="/search-playlists">Music Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-stream">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-stream">Web Stream</a>
</li>
<li class="left">
<a href="/mobile-apps">Mobile Apps</a>
</li>
<li class="left">
<a href="/pr90-podcasts">Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wnmu.secureallegiance.com/wnmu/WebModule/Donate.aspx?P=MAIN&amp;PAGETYPE=PLG&amp;CHECK=r7ZyK9McKTWqK20krF35cqUOstgWaB20">Give Now</a>
</li>
<li class="left">
<a href="/thank-you-gifts">Thank You Gifts</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/sustainer-testimonials-you">Sustainer Testimonials</a>
</li>
<li class="left">
<a href="http://wnmufm.careasy.org/HOME.html ">Vehicle Donation</a>
</li>
<li class="left">
<a href="/become-underwriter">Underwriting</a>
</li>
<li class="left">
<a href="http://wnmufm.org/nmu-payroll-deduction-form">NMU Payroll Deduction</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/plangiv.htm">Legacy Gifts</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/ira_rollover.htm">Qualified Charitable Distributions</a>
</li>
<li class="left">
<a href="http://wnmufm.org/contact-wnmu-fm">Address</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wnmufm.org/about-public-radio-90">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/contact-wnmu-fm">Contact WNMU-FM</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wnmufm/">Facebook</a>
</li>
<li class="left">
<a href="https://www.instagram.com/wnmuradio/">Instagram</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/topic/public-radio-90-instagram-features">Instagram Features</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/wnmu-fm-community-discussion-guidelines">Community Discussion Guidelines</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/wnmu-production-resources">WNMU-FM Production Resources</a>
</li>
<li class="left">
<a href="/eeo-report">EEO Report/Public File</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/equalopportunity/node/11">Diversity Statement</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/boardoftrustees/">Univ. Board of Trustees</a>
</li>
<li class="left">
<a href="http://wnmufm.org/post/nmu-board-trustees-meeting#stream/0">NMU Board meeting</a>
</li>
<li class="left">
<a href="/audited-financial-statements">Audited Financial Statement</a>
</li>
<li class="left">
<a href="/annual-financial-report-fy15">Annual Financial Report </a>
</li>
<li class="left">
<a href="/employee-statistical-report">Employee Statistical Report</a>
</li>
</ul>
</li>
<li>
<a href="http://wnmufm.org/community-calendar">Northern Notes</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">WNMU-FM Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/preview">Preview Guide</a>
</li>
<li class="left">
<a href="/schedule/wnmu">Daily Schedule</a>
</li>
<li class="left">
<a href="/schedule/week/wnmu">Weekly Schedule</a>
</li>
<li class="left">
<a href="/search-playlists">Search Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">Upper Great Lakes News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/programs/media-meet">Media Meet</a>
</li>
<li class="left">
<a href="/programs/university-beat">University Beat</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/programs/arts-culture-interviews">Arts &amp; Culture</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-event/live-concert">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/classiclectic">Classiclectic</a>
</li>
<li class="left">
<a href="/programs/pines">In the Pines</a>
</li>
<li class="left">
<a href="/programs/just-folks">Just Folks</a>
</li>
<li class="left">
<a href="/programs/jazz-showcase">Jazz Showcase</a>
</li>
<li class="left">
<a href="/programs/night-studio">Night Studio</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/programs/peninsula-performances">Peninsula Performances</a>
</li>
<li class="left">
<a href="/programs/sound-spectrum">Sound Spectrum</a>
</li>
<li class="left">
<a href="/programs/sunday-swing">Sunday Swing</a>
</li>
<li class="left">
<a href="/programs/weekday">WeekDay</a>
</li>
<li class="left">
<a href="/search-playlists">Music Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-stream">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-stream">Web Stream</a>
</li>
<li class="left">
<a href="/mobile-apps">Mobile Apps</a>
</li>
<li class="left">
<a href="/pr90-podcasts">Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wnmu.secureallegiance.com/wnmu/WebModule/Donate.aspx?P=MAIN&amp;PAGETYPE=PLG&amp;CHECK=r7ZyK9McKTWqK20krF35cqUOstgWaB20">Give Now</a>
</li>
<li class="left">
<a href="/thank-you-gifts">Thank You Gifts</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/sustainer-testimonials-you">Sustainer Testimonials</a>
</li>
<li class="left">
<a href="http://wnmufm.careasy.org/HOME.html ">Vehicle Donation</a>
</li>
<li class="left">
<a href="/become-underwriter">Underwriting</a>
</li>
<li class="left">
<a href="http://wnmufm.org/nmu-payroll-deduction-form">NMU Payroll Deduction</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/plangiv.htm">Legacy Gifts</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/ira_rollover.htm">Qualified Charitable Distributions</a>
</li>
<li class="left">
<a href="http://wnmufm.org/contact-wnmu-fm">Address</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wnmufm.org/about-public-radio-90">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/contact-wnmu-fm">Contact WNMU-FM</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wnmufm/">Facebook</a>
</li>
<li class="left">
<a href="https://www.instagram.com/wnmuradio/">Instagram</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/topic/public-radio-90-instagram-features">Instagram Features</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/wnmu-fm-community-discussion-guidelines">Community Discussion Guidelines</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/wnmu-production-resources">WNMU-FM Production Resources</a>
</li>
<li class="left">
<a href="/eeo-report">EEO Report/Public File</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/equalopportunity/node/11">Diversity Statement</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/boardoftrustees/">Univ. Board of Trustees</a>
</li>
<li class="left">
<a href="http://wnmufm.org/post/nmu-board-trustees-meeting#stream/0">NMU Board meeting</a>
</li>
<li class="left">
<a href="/audited-financial-statements">Audited Financial Statement</a>
</li>
<li class="left">
<a href="/annual-financial-report-fy15">Annual Financial Report </a>
</li>
<li class="left">
<a href="/employee-statistical-report">Employee Statistical Report</a>
</li>
</ul>
</li>
<li>
<a href="http://wnmufm.org/community-calendar">Northern Notes</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-125738" class="node node-post node-promoted full row" about="/post/los-angeles-number-homeless-homicide-victims-rising" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      In Los Angeles, Number Of Homeless Homicide Victims Rising    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-12-31T05:16:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Anna Scott</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fuz2vetz&amp;t=In%20Los%20Angeles%2C%20Number%20Of%20Homeless%20Homicide%20Victims%20Rising" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fuz2vetz&amp;text=In%20Los%20Angeles%2C%20Number%20Of%20Homeless%20Homicide%20Victims%20Rising" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=In%20Los%20Angeles%2C%20Number%20Of%20Homeless%20Homicide%20Victims%20Rising&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fuz2vetz" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="During a vigil this month for people who died while homeless in Los Angeles in 2019, organizers floated candlelit lanterns on Echo Park Lake." href="https://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201912/791569650.jpg" class="noexit lightbox">
      <img src="https://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201912/791569650.jpg"   alt="During a vigil this month for people who died while homeless in Los Angeles in 2019, organizers floated candlelit lanterns on Echo Park Lake.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">During a vigil this month for people who died while homeless in Los Angeles in 2019, organizers floated candlelit lanterns on Echo Park Lake.</div>
    <div class="attribution">
  <span class="credit">Anna Scott</span>
  /  <span class="agency">KCRW</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The number of homeless homicide victims in Los Angeles is increasing. While only 1% of the city's population lives on the streets or in shelters, homeless people accounted for about 17% of its homicide victims during 2019.</p> <p>According to the Los Angeles Police Department's latest numbers, 42 unhoused people have been the victim of homicide in 2019. That's up from 39 in 2018, 29 in 2017 and 22 in 2016, even as the overall number of homicides has decreased in recent years.</p> <p>People who live outdoors "are the most vulnerable people in our city to be victimized by crime," said LAPD Commander and Homeless Coordinator Donald Graham. In about two-thirds of the homicides with homeless victims in 2019, the suspects were also homeless.</p> <p>Living outdoors doesn't make people violent, Graham says, but so many strangers sharing sidewalks can lead to conflicts. If someone does have violent tendencies, the easiest target is often another unhoused person.</p> <p>"Everyone involved here is suffering from at least a minor form of PTSD," he said. "When there is a fight over territory or property, all of that becomes so magnified. That's what our detectives are seeing out there."</p> <p>The increase in homeless homicide victims has accompanied an overall rise in homelessness. About 36,000 people are experiencing homelessness inside LA city limits.</p> <p>In 2019, the city of Los Angeles experienced a 16% jump in the number of people living on the streets, in cars or in shelters over the previous year, according to the latest count by the Los Angeles Homeless Services Authority, a city-county agency.</p> <p>"The ultimate solution to the homeless population's safety is to house them," said Graham.</p> <p><strong>"He had a name"</strong></p> <p>One of those 42 homeless homicide victims was Fred Contreras Jr., or Freddy, as family and friends called him. He was 49, a Dodgers fan, a father and a grandfather.</p> <p>Contreras' body was found outside a post office in LA's Echo Park neighborhood, near downtown, early one morning in March. His sister Edna Contreras remembers seeing the discovery in the local news.</p> <p>"It said, 'A homeless man was found on the sidewalk,' " she said, shaking her head. "He had a name."</p> <p>Freddy Contreras died from blunt head trauma, according to the LA County medical examiner-coroner's office, and the case was ruled a homicide.</p> <p>To be sure, such violent attacks are only one of many physical risks that go along with living outdoors. On Dec. 18, a <a href="https://www.latimes.com/california/story/2019-12-18/homeless-man-dead-los-angeles-city-hall">reportedly </a>homeless man in his 50s was found dead outside Los Angeles City Hall. This happened just three days before National Homeless Persons' Memorial Day, an occasion marked in Los Angeles with multiple vigils for the nearly 1,000 people who died without housing throughout the county in 2019 — not just homicide victims.</p> <p><strong>Honoring the dead</strong></p> <p>One event, held at LA's Echo Park Lake, was put together by a few local advocacy organizations, including the SELAH Neighborhood Homeless Coalition, a group of mostly nonprofessional volunteers.</p> <p>The gathering was inspired by the death of one particular young man named Ralph, said SELAH co-founder Darius Derakshan.</p> <p><em>"</em>He had a medical condition, which, of course, living on the streets makes it very tough to treat," Derakshan said. "We want to bring awareness to his life and make sure everybody knows that everyone's life in this community is important."</p> <p>Two of the event's organizers held a banner displaying the names of 18 people who lived on the streets near Echo Park Lake and died in 2019. The banner also had pictures of some of the dead, including Contreras.</p> <p>After a series of speeches, participants placed candlelit lanterns on the lake — one for each person listed on the banner. The little square lanterns clustered at the edge of the water instead of floating away. They represented a fraction of the city's homeless homicide victims and an even smaller fraction of everyone who died unsheltered in and around LA in 2019.</p> <p>Watching the proceedings nearby, Contreras' sister Edna said she and her brother grew up in this neighborhood. She recalled their father once forcing them to release a pet turtle into this very same lake.</p> <p>"My brother didn't want to let the turtle go," she said. "I miss him so much every day. Every day."<br /></p><div class="fullattribution">Copyright 2019 KCRW. To see more, visit <a href="http://www.kcrw.com">KCRW</a>.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=In+Los+Angeles%2C+Number+Of+Homeless+Homicide+Victims+Rising&amp;utme=8(APIKey)9(MDAyMjQ1NzYwMDEyMjU5MjA0MjE0Yzg1Mg004)" /></div>  </div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fuz2vetz&amp;t=In%20Los%20Angeles%2C%20Number%20Of%20Homeless%20Homicide%20Victims%20Rising" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fuz2vetz&amp;text=In%20Los%20Angeles%2C%20Number%20Of%20Homeless%20Homicide%20Victims%20Rising" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=In%20Los%20Angeles%2C%20Number%20Of%20Homeless%20Homicide%20Victims%20Rising&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fuz2vetz" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wnmu.disqus.com/?url=https%3A%2F%2Fwww.wnmufm.org%2Fpost%2Flos-angeles-number-homeless-homicide-victims-rising">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.nmu.edu/" target="_blank"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201604/nmu_logobutton_new.jpg" alt="" title="" /></a></li>
<li><a href="http://wnmutv.nmu.edu/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201605/tv13_white_for_footer.png" alt="" title="" /></a></li>
<li><a href="http://www.npr.org/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/npr-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org/programs/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/apm-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.prx.org/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/prx-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://www.wfmt.com/main.taf?p=12,1" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/wfmt_radio_network.jpg" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 WNMU-FM</span></li>
<li><a href="http://wnmufm.org/eeo-report" target="_self">EEO Report &amp; Public File</a></li>
<li><a href="http://wnmufm.org/audited-financial-statements" target="_self">Audited Financial Statement</a></li>
<li><a href="https://www.facebook.com/wnmufm/" target="_self">Facebook</a></li>
<li class="last"><a href="https://www.instagram.com/wnmuradio/" target="_self">Instagram</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":499,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
