<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Russian Government Resigns As Putin Calls For Constitutional Change" />
<meta name="description" content="Copyright 2020 NPR. To see more, visit https://www.npr.org." />
<meta property="og:url" content="https://www.wnmufm.org/post/russian-government-resigns-putin-calls-constitutional-change" />
<link href="https://mediad.publicbroadcasting.net/spacer.gif" rel="image_src" />
<meta property="og:description" content="Copyright 2020 NPR. To see more, visit https://www.npr.org." />
<meta content="Russian Government Resigns As Putin Calls For Constitutional Change" about="/post/russian-government-resigns-putin-calls-constitutional-change" property="dc:title" />
<link rel="shortcut icon" href="//www.wnmufm.org/sites/wnmu/files/201806/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@http://twitter.com/WNMU-FM" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="" />
<meta name="datePublished" content="2020-01-15" />
<meta name="story_id" content="796582936" />
<meta name="has_audio" content="1" />
<link rel="shortlink" href="/node/126218" />
<link rel="canonical" href="/post/russian-government-resigns-putin-calls-constitutional-change" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="Morning Edition" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="" />
<meta name="nid" content="126218" />
<meta name="wordCount" content="42" />
    <title>Russian Government Resigns As Putin Calls For Constitutional Change | WNMU-FM</title>
    <link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_Icep1aSUf6RsS59nt8GT0UOeH-KTo8KPYh-KQh_RUrg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_C0afJIefuU0IlmPzqzvtVqznJQqW6AG32XFsJMzQPrc.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.wnmufm.org/sites/wnmu/files/201507/background_fid.jpg);background-position:center bottom;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:White;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_mAOYOgyXEhoYb2YpI2gtCUoUvvIXYa0DULfJjAo4KNg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wnmufm.org/sites/wnmufm.org/files/css/css_2QxmltYveYkld1snX8ByaJYOwp2HKhxQmHzh1qSZpJc.css" media="all" />
    <script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_s4MXc__Cxu6Y9EIZNGpA_Iovg7qpCI4DnZSNT8xZfoU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aami.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wnmufm.org/sites/wnmu/files/js/js_tbzCmxNtTcGVuLsIgDhPgyqfxrHSbcLDMpm_iI6RrDI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-126218 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WNMU-FM Home"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/201507/logo_fid.png" alt="WNMU-FM logo" title="WNMU-FM Home" /></a>         <div class="tagline">
          Upper Great Lakes News, Music, and Arts & Culture        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://wnmu.secureallegiance.com/wnmu/WebModule/Donate.aspx?P=MAIN&PAGETYPE=PLG&CHECK=r7ZyK9McKTWqK20krF35cqUOstgWaB20" >
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">WNMU-FM Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/preview">Preview Guide</a>
</li>
<li class="left">
<a href="/schedule/wnmu">Daily Schedule</a>
</li>
<li class="left">
<a href="/schedule/week/wnmu">Weekly Schedule</a>
</li>
<li class="left">
<a href="/search-playlists">Search Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">Upper Great Lakes News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/programs/media-meet">Media Meet</a>
</li>
<li class="left">
<a href="/programs/university-beat">University Beat</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/programs/arts-culture-interviews">Arts &amp; Culture</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-event/live-concert">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/classiclectic">Classiclectic</a>
</li>
<li class="left">
<a href="/programs/pines">In the Pines</a>
</li>
<li class="left">
<a href="/programs/just-folks">Just Folks</a>
</li>
<li class="left">
<a href="/programs/jazz-showcase">Jazz Showcase</a>
</li>
<li class="left">
<a href="/programs/night-studio">Night Studio</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/programs/peninsula-performances">Peninsula Performances</a>
</li>
<li class="left">
<a href="/programs/sound-spectrum">Sound Spectrum</a>
</li>
<li class="left">
<a href="/programs/sunday-swing">Sunday Swing</a>
</li>
<li class="left">
<a href="/programs/weekday">WeekDay</a>
</li>
<li class="left">
<a href="/search-playlists">Music Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-stream">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-stream">Web Stream</a>
</li>
<li class="left">
<a href="/mobile-apps">Mobile Apps</a>
</li>
<li class="left">
<a href="/pr90-podcasts">Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wnmu.secureallegiance.com/wnmu/WebModule/Donate.aspx?P=MAIN&amp;PAGETYPE=PLG&amp;CHECK=r7ZyK9McKTWqK20krF35cqUOstgWaB20">Give Now</a>
</li>
<li class="left">
<a href="/thank-you-gifts">Thank You Gifts</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/sustainer-testimonials-you">Sustainer Testimonials</a>
</li>
<li class="left">
<a href="http://wnmufm.careasy.org/HOME.html ">Vehicle Donation</a>
</li>
<li class="left">
<a href="/become-underwriter">Underwriting</a>
</li>
<li class="left">
<a href="http://wnmufm.org/nmu-payroll-deduction-form">NMU Payroll Deduction</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/plangiv.htm">Legacy Gifts</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/ira_rollover.htm">Qualified Charitable Distributions</a>
</li>
<li class="left">
<a href="http://wnmufm.org/contact-wnmu-fm">Address</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wnmufm.org/about-public-radio-90">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/contact-wnmu-fm">Contact WNMU-FM</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wnmufm/">Facebook</a>
</li>
<li class="left">
<a href="https://www.instagram.com/wnmuradio/">Instagram</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/topic/public-radio-90-instagram-features">Instagram Features</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/wnmu-fm-community-discussion-guidelines">Community Discussion Guidelines</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/wnmu-production-resources">WNMU-FM Production Resources</a>
</li>
<li class="left">
<a href="/eeo-report">EEO Report/Public File</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/equalopportunity/node/11">Diversity Statement</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/boardoftrustees/">Univ. Board of Trustees</a>
</li>
<li class="left">
<a href="http://wnmufm.org/post/nmu-board-trustees-meeting#stream/0">NMU Board meeting</a>
</li>
<li class="left">
<a href="/audited-financial-statements">Audited Financial Statement</a>
</li>
<li class="left">
<a href="/annual-financial-report-fy15">Annual Financial Report </a>
</li>
<li class="left">
<a href="/employee-statistical-report">Employee Statistical Report</a>
</li>
</ul>
</li>
<li>
<a href="http://wnmufm.org/community-calendar">Northern Notes</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">WNMU-FM Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs</a>
</li>
<li class="left">
<a href="/preview">Preview Guide</a>
</li>
<li class="left">
<a href="/schedule/wnmu">Daily Schedule</a>
</li>
<li class="left">
<a href="/schedule/week/wnmu">Weekly Schedule</a>
</li>
<li class="left">
<a href="/search-playlists">Search Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">Upper Great Lakes News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/programs/media-meet">Media Meet</a>
</li>
<li class="left">
<a href="/programs/university-beat">University Beat</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/programs/arts-culture-interviews">Arts &amp; Culture</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-event/live-concert">Music</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/classiclectic">Classiclectic</a>
</li>
<li class="left">
<a href="/programs/pines">In the Pines</a>
</li>
<li class="left">
<a href="/programs/just-folks">Just Folks</a>
</li>
<li class="left">
<a href="/programs/jazz-showcase">Jazz Showcase</a>
</li>
<li class="left">
<a href="/programs/night-studio">Night Studio</a>
</li>
<li class="left">
<a href="/live-event/tiny-desk-concerts">NPR Tiny Desk Concerts</a>
</li>
<li class="left">
<a href="/programs/peninsula-performances">Peninsula Performances</a>
</li>
<li class="left">
<a href="/programs/sound-spectrum">Sound Spectrum</a>
</li>
<li class="left">
<a href="/programs/sunday-swing">Sunday Swing</a>
</li>
<li class="left">
<a href="/programs/weekday">WeekDay</a>
</li>
<li class="left">
<a href="/search-playlists">Music Playlists</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/live-stream">Listen</a>
<ul  class="dropdown">
<li class="left">
<a href="/live-stream">Web Stream</a>
</li>
<li class="left">
<a href="/mobile-apps">Mobile Apps</a>
</li>
<li class="left">
<a href="/pr90-podcasts">Podcasts</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://wnmu.secureallegiance.com/wnmu/WebModule/Donate.aspx?P=MAIN&amp;PAGETYPE=PLG&amp;CHECK=r7ZyK9McKTWqK20krF35cqUOstgWaB20">Give Now</a>
</li>
<li class="left">
<a href="/thank-you-gifts">Thank You Gifts</a>
</li>
<li class="left">
<a href="/sustaining-membership">Sustaining Membership</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/sustainer-testimonials-you">Sustainer Testimonials</a>
</li>
<li class="left">
<a href="http://wnmufm.careasy.org/HOME.html ">Vehicle Donation</a>
</li>
<li class="left">
<a href="/become-underwriter">Underwriting</a>
</li>
<li class="left">
<a href="http://wnmufm.org/nmu-payroll-deduction-form">NMU Payroll Deduction</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/plangiv.htm">Legacy Gifts</a>
</li>
<li class="left">
<a href="http://www.futurefocus.net/wnmu/ira_rollover.htm">Qualified Charitable Distributions</a>
</li>
<li class="left">
<a href="http://wnmufm.org/contact-wnmu-fm">Address</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wnmufm.org/about-public-radio-90">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/contact-wnmu-fm">Contact WNMU-FM</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wnmufm/">Facebook</a>
</li>
<li class="left">
<a href="https://www.instagram.com/wnmuradio/">Instagram</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/topic/public-radio-90-instagram-features">Instagram Features</a>
</li>
<li class="left">
<a href="https://www.wnmufm.org/wnmu-fm-community-discussion-guidelines">Community Discussion Guidelines</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/wnmu-production-resources">WNMU-FM Production Resources</a>
</li>
<li class="left">
<a href="/eeo-report">EEO Report/Public File</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/equalopportunity/node/11">Diversity Statement</a>
</li>
<li class="left">
<a href="http://www.nmu.edu/boardoftrustees/">Univ. Board of Trustees</a>
</li>
<li class="left">
<a href="http://wnmufm.org/post/nmu-board-trustees-meeting#stream/0">NMU Board meeting</a>
</li>
<li class="left">
<a href="/audited-financial-statements">Audited Financial Statement</a>
</li>
<li class="left">
<a href="/annual-financial-report-fy15">Annual Financial Report </a>
</li>
<li class="left">
<a href="/employee-statistical-report">Employee Statistical Report</a>
</li>
</ul>
</li>
<li>
<a href="http://wnmufm.org/community-calendar">Northern Notes</a>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-126218" class="node node-post node-promoted full row" about="/post/russian-government-resigns-putin-calls-constitutional-change" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/morning-edition">Morning Edition</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Russian Government Resigns As Putin Calls For Constitutional Change    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-01-15T09:47:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">editor</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">48 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/morning-edition">Morning Edition</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyx5m873x&amp;t=Russian%20Government%20Resigns%20As%20Putin%20Calls%20For%20Constitutional%20Change" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyx5m873x&amp;text=Russian%20Government%20Resigns%20As%20Putin%20Calls%20For%20Constitutional%20Change" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Russian%20Government%20Resigns%20As%20Putin%20Calls%20For%20Constitutional%20Change&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyx5m873x" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div>

<div class="audio-container">
  <div id="jp-interface--5e1f31287f24e" class="jp-interface">
    <div id="post-audio--5e1f31287f24e" class="jp-player" jp-instance="-5e1f31287f24e"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/me/2020/01/20200115_me_russia_government_resigns.mp4?orgId=1&amp;topicId=1004&amp;d=213&amp;p=3&amp;story=796582936&amp;ft=nprml&amp;f=3" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="fullattribution">Copyright 2020 NPR. To see more, visit https://www.npr.org.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Russian+Government+Resigns+As+Putin+Calls+For+Constitutional+Change&amp;utme=8(APIKey)9(MDA3NzMxMTkxMDEzMDkyOTU3ODRmYjc2Mg001)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyx5m873x&amp;t=Russian%20Government%20Resigns%20As%20Putin%20Calls%20For%20Constitutional%20Change" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyx5m873x&amp;text=Russian%20Government%20Resigns%20As%20Putin%20Calls%20For%20Constitutional%20Change" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Russian%20Government%20Resigns%20As%20Putin%20Calls%20For%20Constitutional%20Change&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyx5m873x" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wnmu.disqus.com/?url=https%3A%2F%2Fwww.wnmufm.org%2Fpost%2Frussian-government-resigns-putin-calls-constitutional-change">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.nmu.edu/" target="_blank"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201604/nmu_logobutton_new.jpg" alt="" title="" /></a></li>
<li><a href="http://wnmutv.nmu.edu/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201605/tv13_white_for_footer.png" alt="" title="" /></a></li>
<li><a href="http://www.npr.org/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/npr-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org/programs/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/apm-logo.png" alt="" title="" /></a></li>
<li><a href="http://www.prx.org/" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/prx-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://www.wfmt.com/main.taf?p=12,1" target="_self"><img typeof="foaf:Image" src="//www.wnmufm.org/sites/wnmu/files/styles/partner_footer_logo/public/201507/wfmt_radio_network.jpg" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 WNMU-FM</span></li>
<li><a href="http://wnmufm.org/eeo-report" target="_self">EEO Report &amp; Public File</a></li>
<li><a href="http://wnmufm.org/audited-financial-statements" target="_self">Audited Financial Statement</a></li>
<li><a href="https://www.facebook.com/wnmufm/" target="_self">Facebook</a></li>
<li class="last"><a href="https://www.instagram.com/wnmuradio/" target="_self">Instagram</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":633,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
